VULNERABILITY INTELLIGENCE
CVE-2024-38473
CVSS score8.1 HIGH
EPSS probability25.88%
CISA KEVNot currently listed
Published2024-07-01
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Description
Encoding problem in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows request URLs with incorrect encoding to be sent to backend services, potentially bypassing authentication via crafted requests. Users are recommended to upgrade to version 2.4.60, which fixes this issue.
Weakness classification
- security@apache.org: CWE-116
Primary references
- security@apache.org — Vendor Advisory
- security@apache.org — Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Mailing List
- af854a3a-2127-422b-91ae-364da2661108 — Vendor Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Third Party Advisory