VULNERABILITY INTELLIGENCE
CVE-2024-38311
CVSS score6.3 MEDIUM
EPSS probability0.91%
CISA KEVNot currently listed
Published2025-03-06
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Description
Improper Input Validation vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.8, from 10.0.0 through 10.0.3. Users are recommended to upgrade to version 9.2.9 or 10.0.4, which fixes the issue.
Weakness classification
- security@apache.org: CWE-20
- nvd@nist.gov: NVD-CWE-noinfo
Primary references
- security@apache.org — Mailing List, Vendor Advisory