VULNERABILITY INTELLIGENCE

CVE-2024-31867

CVSS score6.5 MEDIUM
EPSS probability1.18%
CISA KEVNot currently listed
Published2024-04-09
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N

Description

Improper Input Validation vulnerability in Apache Zeppelin. The attackers can execute malicious queries by setting improper configuration properties to LDAP search filter. This issue affects Apache Zeppelin: from 0.8.2 before 0.11.1. Users are recommended to upgrade to version 0.11.1, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-20
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references