VULNERABILITY INTELLIGENCE

CVE-2024-31862

CVSS score5.3 MEDIUM
EPSS probability1.36%
CISA KEVNot currently listed
Published2024-04-09
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Description

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI.This issue affects Apache Zeppelin: from 0.10.1 before 0.11.0. Users are recommended to upgrade to version 0.11.0, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-20
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references