VULNERABILITY INTELLIGENCE

CVE-2024-28148

CVSS score4.3 MEDIUM
EPSS probability0.70%
CISA KEVNot currently listed
Published2024-05-07
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Description

An authenticated user could potentially access metadata for a datasource they are not authorized to view by submitting a targeted REST API request.This issue affects Apache Superset: before 3.1.2. Users are recommended to upgrade to version 3.1.2 or above, which fixes the issue.

Weakness classification

  • security@apache.org: CWE-863

Primary references