VULNERABILITY INTELLIGENCE

CVE-2024-21733

CVSS score5.3 MEDIUM
EPSS probability14.29%
CISA KEVNot currently listed
Published2024-01-19
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Description

Generation of Error Message Containing Sensitive Information vulnerability in Apache Tomcat.This issue affects Apache Tomcat: from 8.5.7 through 8.5.63, from 9.0.0-M11 through 9.0.43. Other, EOL versions may also be affected. Users are recommended to upgrade to version 8.5.64 onwards or 9.0.44 onwards, which contain a fix for the issue.

Weakness classification

  • security@apache.org: CWE-209

Primary references