VULNERABILITY INTELLIGENCE
CVE-2024-13816
CVSS score5.4 MEDIUM
EPSS probability0.24%
CISA KEVNot currently listed
Published2025-03-08
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
Description
The Aiomatic - Automatic AI Content Writer & Editor, GPT-3 & GPT-4, ChatGPT ChatBot & AI Toolkit plugin for WordPress is vulnerable to unauthorized access, modification, and loss of data due to a missing capability checks on multiple functions in all versions up to, and including, 2.3.6. This makes it possible for authenticated attackers, with Subscriber-level access and above, to update and delete posts, list and delete batches, list assistant uploaded files, delete personas, delete forms, delete templates, and clear logs. The vulnerability was partially patched in version 2.3.5.
Weakness classification
- security@wordfence.com: CWE-862
- nvd@nist.gov: CWE-862
Primary references
- security@wordfence.com — Product
- security@wordfence.com — Third Party Advisory