VULNERABILITY INTELLIGENCE
CVE-2024-13613
CVSS score7.5 HIGH
EPSS probability0.49%
CISA KEVNot currently listed
Published2025-05-17
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Description
The Wise Chat plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 3.3.3 via the 'uploads' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads directory which can contain file attachments included in chat messages. The vulnerability was partially patched in version 3.3.3.
Weakness classification
- security@wordfence.com: CWE-200
- nvd@nist.gov: NVD-CWE-noinfo
Primary references
- security@wordfence.com — Product
- security@wordfence.com — Patch
- security@wordfence.com — Patch
- security@wordfence.com — Third Party Advisory