VULNERABILITY INTELLIGENCE

CVE-2024-13509

CVSS score7.2 HIGH
EPSS probability0.36%
CISA KEVNot currently listed
Published2025-01-28
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Description

The WS Form LITE and PRO plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the url parameter in all versions up to, and including, 1.10.13 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: This vulnerability is partially fixed in 1.10.13 and completely fixed in 1.10.14.

Weakness classification

  • security@wordfence.com: CWE-79

Primary references