VULNERABILITY INTELLIGENCE
CVE-2023-50783
CVSS score6.5 MEDIUM
EPSS probability1.39%
CISA KEVNot currently listed
Published2023-12-21
Last modified2026-06-17
Description
Apache Airflow, versions before 2.8.0, is affected by a vulnerability that allows an authenticated user without the variable edit permission, to update a variable. This flaw compromises the integrity of variable management, potentially leading to unauthorized data modification. Users are recommended to upgrade to 2.8.0, which fixes this issue