VULNERABILITY INTELLIGENCE

CVE-2023-50378

CVSS score6.1 MEDIUM
EPSS probability1.21%
CISA KEVNot currently listed
Published2024-03-01
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

Lack of proper input validation and constraint enforcement in Apache Ambari prior to 2.7.8    Impact : As it will be stored XSS, Could be exploited to perform unauthorized actions, varying from data access to session hijacking and delivering malicious payloads. Users are recommended to upgrade to version 2.7.8 which fixes this issue.

Weakness classification

  • security@apache.org: CWE-79

Primary references