VULNERABILITY INTELLIGENCE

CVE-2023-3958

CVSS score8.5 HIGH
EPSS probability0.73%
CISA KEVNot currently listed
Published2023-08-16
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N

Description

The WP Remote Users Sync plugin for WordPress is vulnerable to Server Side Request Forgery via the 'notify_ping_remote' AJAX function in versions up to, and including, 1.2.12. This can allow authenticated attackers with subscriber-level permissions or above to make web requests to arbitrary locations originating from the web application and can be used to query and modify information from internal services. This was partially patched in version 1.2.12 and fully patched in version 1.2.13.

Weakness classification

  • security@wordfence.com: CWE-918

Primary references