VULNERABILITY INTELLIGENCE

CVE-2023-34442

CVSS score3.3 LOW
EPSS probability0.43%
CISA KEVNot currently listed
Published2023-07-10
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Description

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Software Foundation Apache Camel.This issue affects Apache Camel: from 3.X through <=3.14.8, from 3.18.X through <=3.18.7, from 3.20.X through <= 3.20.5, from 4.X through <= 4.0.0-M3. Users should upgrade to 3.14.9, 3.18.8, 3.20.6 or 3.21.0 and for users on Camel 4.x update to 4.0.0-M1

Weakness classification

  • security@apache.org: CWE-200
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references