VULNERABILITY INTELLIGENCE
CVE-2023-1572
CVSS score2 LOW
EPSS probability0.54%
CISA KEVNot currently listed
Published2023-03-22
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:L/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N
Description
A vulnerability has been found in DataGear up to 1.11.1 and classified as problematic. This vulnerability affects unknown code of the component Plugin Handler. The manipulation leads to cross site scripting. It is possible to launch the attack on the local host. The exploit has been disclosed to the public and may be used. Upgrading to version 1.12.0 is able to address this issue. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-223564.
Weakness classification
- cna@vuldb.com: CWE-79
Primary references
- cna@vuldb.com — Patch, Release Notes
- cna@vuldb.com — Exploit, Third Party Advisory
- cna@vuldb.com — Permissions Required, Third Party Advisory
- cna@vuldb.com — Permissions Required, Third Party Advisory
- cna@vuldb.com — Permissions Required, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch, Release Notes
- af854a3a-2127-422b-91ae-364da2661108 — Exploit, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, Third Party Advisory