VULNERABILITY INTELLIGENCE

CVE-2022-46907

CVSS score6.1 MEDIUM
EPSS probability1.16%
CISA KEVNot currently listed
Published2023-05-25
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

A carefully crafted request on several JSPWiki plugins could trigger an XSS vulnerability on Apache JSPWiki, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.0 or later.

Weakness classification

  • security@apache.org: CWE-79

Primary references