VULNERABILITY INTELLIGENCE

CVE-2022-4637

CVSS score3.5 LOW
EPSS probability0.55%
CISA KEVNot currently listed
Published2022-12-21
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N

Description

A vulnerability classified as problematic has been found in ep3-bs up to 1.7.x. This affects an unknown part. The manipulation leads to cross site scripting. It is possible to initiate the attack remotely. Upgrading to version 1.8.0 is able to address this issue. The name of the patch is ef49e709c8adecc3a83cdc6164a67162991d2213. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216495.

Weakness classification

  • cna@vuldb.com: CWE-79

Primary references