VULNERABILITY INTELLIGENCE

CVE-2022-3978

CVSS score4.3 MEDIUM
EPSS probability0.38%
CISA KEVNot currently listed
Published2022-11-13
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Description

A vulnerability, which was classified as problematic, was found in NodeBB up to 2.5.7. This affects an unknown part of the file /register/abort. The manipulation leads to cross-site request forgery. It is possible to initiate the attack remotely. Upgrading to version 2.5.8 is able to address this issue. The name of the patch is 2f9d8c350e54543f608d3d4c8e1a49bbb6cdea38. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-213555.

Weakness classification

  • CWE-352: Cross-Site Request Forgery (CSRF)
  • CWE-863: Incorrect Authorization

Primary references