VULNERABILITY INTELLIGENCE

CVE-2022-27479

CVSS score9.8 CRITICAL
EPSS probability2.90%
CISA KEVNot currently listed
Published2022-04-13
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Description

Apache Superset before 1.4.2 is vulnerable to SQL injection in chart data requests. Users should update to 1.4.2 or higher which addresses this issue.

Weakness classification

  • security@apache.org: CWE-89
  • nvd@nist.gov: CWE-89

Primary references