VULNERABILITY INTELLIGENCE

CVE-2021-44451

CVSS score6.5 MEDIUM
EPSS probability7.86%
CISA KEVNot currently listed
Published2022-02-01
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Description

Apache Superset up to and including 1.3.2 allowed for registered database connections password leak for authenticated users. This information could be accessed in a non-trivial way. Users should upgrade to Apache Superset 1.4.0 or higher.

Weakness classification

  • security@apache.org: CWE-522
  • nvd@nist.gov: CWE-522

Primary references