VULNERABILITY INTELLIGENCE

CVE-2021-4259

CVSS score5 MEDIUM
EPSS probability0.84%
CISA KEVNot currently listed
Published2022-12-19
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Description

A vulnerability was found in phpRedisAdmin up to 1.16.1. It has been classified as problematic. This affects the function authHttpDigest of the file includes/login.inc.php. The manipulation of the argument response leads to use of wrong operator in string comparison. Upgrading to version 1.16.2 is able to address this issue. The name of the patch is 31aa7661e6db6f4dffbf9a635817832a0a11c7d9. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-216267.

Weakness classification

  • CWE-597: Use of Wrong Operator in String Comparison

Primary references