VULNERABILITY INTELLIGENCE

CVE-2021-40369

CVSS score6.1 MEDIUM
EPSS probability3.42%
CISA KEVNot currently listed
Published2021-11-24
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Description

A carefully crafted plugin link invocation could trigger an XSS vulnerability on Apache JSPWiki, related to the Denounce plugin, which could allow the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.11.0 or later.

Weakness classification

  • nvd@nist.gov: CWE-79

Primary references