VULNERABILITY INTELLIGENCE

CVE-2021-21311

CVSS score7.2 HIGH
EPSS probability98.46%
CISA KEVKnown exploited vulnerability
Published2021-02-11
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Known Exploited Vulnerability

Adminer Server-Side Request Forgery Vulnerability

Vendor / product: Adminer / Adminer

Description

Adminer is an open-source database management in a single PHP file. In adminer from version 4.0.0 and before 4.7.9 there is a server-side request forgery vulnerability. Users of Adminer versions bundling all drivers (e.g. `adminer.php`) are affected. This is fixed in version 4.7.9.

Weakness classification

  • security-advisories@github.com: CWE-918

Primary references