VULNERABILITY INTELLIGENCE

CVE-2020-25698

CVSS score7.5 HIGH
EPSS probability1.92%
CISA KEVNot currently listed
Published2020-11-19
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Description

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

Weakness classification

  • secalert@redhat.com: CWE-284
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references