VULNERABILITY INTELLIGENCE
CVE-2020-15155
CVSS score7.3 HIGH
EPSS probability1.29%
CISA KEVNot currently listed
Published2020-08-28
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N
Description
baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.
Weakness classification
- security-advisories@github.com: CWE-79
Primary references
- security-advisories@github.com — Vendor Advisory
- security-advisories@github.com — Patch, Third Party Advisory
- security-advisories@github.com — Patch, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Vendor Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch, Third Party Advisory