VULNERABILITY INTELLIGENCE

CVE-2020-15154

CVSS score7.3 HIGH
EPSS probability1.01%
CISA KEVNot currently listed
Published2020-08-28
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:H/A:N

Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components are: content_fields.php, content_info.php, content_options.php, content_related.php, index_list_tree.php, jquery.bcTree.js. The issue is fixed in version 4.3.7.

Weakness classification

  • security-advisories@github.com: CWE-79
  • nvd@nist.gov: CWE-79

Primary references