VULNERABILITY INTELLIGENCE

CVE-2020-11988

CVSS score8.2 HIGH
EPSS probability6.65%
CISA KEVNot currently listed
Published2021-02-24
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:N

Description

Apache XmlGraphics Commons 2.4 and earlier is vulnerable to server-side request forgery, caused by improper input validation by the XMPParser. By using a specially-crafted argument, an attacker could exploit this vulnerability to cause the underlying server to make arbitrary GET requests. Users should upgrade to 2.6 or later.

Weakness classification

  • nvd@nist.gov: CWE-20

Primary references