VULNERABILITY INTELLIGENCE
CVE-2019-1000010
CVSS score6.1 MEDIUM
EPSS probability0.86%
CISA KEVNot currently listed
Published2019-02-04
Last modified2026-06-17
CVSS vectorCVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Description
phpIPAM version 1.3.2 and earlier contains a Cross Site Scripting (XSS) vulnerability in subnet-scan-telnet.php that can result in executing code in victims browser. This attack appears to be exploitable via victim visits link crafted by an attacker. This vulnerability appears to have been fixed in 1.4.
Weakness classification
- nvd@nist.gov: CWE-79
Primary references
- cve@mitre.org — Patch, Third Party Advisory
- cve@mitre.org — Exploit, Issue Tracking, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Exploit, Issue Tracking, Third Party Advisory