VULNERABILITY INTELLIGENCE
CVE-2014-125099
CVSS score6.3 MEDIUM
EPSS probability0.72%
CISA KEVNot currently listed
Published2023-04-20
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L
Description
A vulnerability has been found in I Recommend This Plugin up to 3.7.2 on WordPress and classified as critical. Affected by this vulnerability is an unknown functionality of the file dot-irecommendthis.php. The manipulation leads to sql injection. The attack can be launched remotely. Upgrading to version 3.7.3 is able to address this issue. The identifier of the patch is 058b3ef5c7577bf557557904a53ecc8599b13649. It is recommended to upgrade the affected component. The identifier VDB-226309 was assigned to this vulnerability.
Weakness classification
- CWE-89: Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')
Primary references
- cna@vuldb.com — Patch
- cna@vuldb.com — Release Notes
- cna@vuldb.com — Permissions Required, Third Party Advisory
- cna@vuldb.com — Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch
- af854a3a-2127-422b-91ae-364da2661108 — Release Notes
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Third Party Advisory