VULNERABILITY INTELLIGENCE
CVE-2014-125094
CVSS score3.5 LOW
EPSS probability0.49%
CISA KEVNot currently listed
Published2023-04-06
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N
Description
A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.
Weakness classification
- CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
Primary references
- cna@vuldb.com — Release Notes
- cna@vuldb.com — Permissions Required, VDB Entry
- cna@vuldb.com — Third Party Advisory, VDB Entry
- af854a3a-2127-422b-91ae-364da2661108 — Release Notes
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, VDB Entry
- af854a3a-2127-422b-91ae-364da2661108 — Third Party Advisory, VDB Entry