VULNERABILITY INTELLIGENCE

CVE-2014-125093

CVSS score4.3 MEDIUM
EPSS probability0.86%
CISA KEVNot currently listed
Published2023-03-10
Last modified2026-06-17
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Description

A vulnerability has been found in Ad Blocking Detector Plugin up to 1.2.1 on WordPress and classified as problematic. This vulnerability affects unknown code of the file ad-blocking-detector.php. The manipulation leads to information disclosure. The attack can be initiated remotely. Upgrading to version 1.2.2 is able to address this issue. The patch is identified as 3312b9cd79e5710d1e282fc9216a4e5ab31b3d94. It is recommended to upgrade the affected component. VDB-222610 is the identifier assigned to this vulnerability.

Weakness classification

  • cna@vuldb.com: CWE-200
  • nvd@nist.gov: NVD-CWE-noinfo

Primary references