VULNERABILITY INTELLIGENCE
CVE-2013-10027
CVSS score4.3 MEDIUM
EPSS probability0.43%
CISA KEVNot currently listed
Published2023-06-04
Last modified2026-06-16
CVSS vectorCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Description
A vulnerability was found in Blogger Importer Plugin up to 0.5 on WordPress. It has been classified as problematic. Affected is the function start/restart of the file blogger-importer.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. Upgrading to version 0.6 is able to address this issue. The patch is identified as b83fa4f862b0f19a54cfee76060ec9c2e7f7ca70. It is recommended to upgrade the affected component. VDB-230658 is the identifier assigned to this vulnerability.
Weakness classification
- CWE-352: Cross-Site Request Forgery (CSRF)
Primary references
- cna@vuldb.com — Patch
- cna@vuldb.com — Permissions Required, Third Party Advisory
- cna@vuldb.com — Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Patch
- af854a3a-2127-422b-91ae-364da2661108 — Permissions Required, Third Party Advisory
- af854a3a-2127-422b-91ae-364da2661108 — Third Party Advisory